Sie sind nicht angemeldet.

Navigation

Noch kein Mitglied?

Um alle Funktionen des Forums nutzen zu können, sollten Sie sich registrieren. Heute noch, bevor ein Anderer schneller ist!

Links

Werbung

Polymer Makers GmbH


Allplast GmbH


Thunderlaser


Gewindestange

Lasergravierer

  • »Gewindestange« ist der Autor dieses Themas

Beiträge: 1 504

Wohnort: Duisburg

Beruf: Elektroinstallateur

Lasersystem: TR-3050 mit 60 Watt mit DF-211 und GS-40 mit DF-211

  • Nachricht senden

161

Sonntag, 25. Dezember 2016, 21:49

So...

hab gerade mal kontakt mit LASIT aufgenommen.

Es sieht so aus, als fehle mir ein Teil der Treiber für die installation.

:pop:

Gewindestange

Lasergravierer

  • »Gewindestange« ist der Autor dieses Themas

Beiträge: 1 504

Wohnort: Duisburg

Beruf: Elektroinstallateur

Lasersystem: TR-3050 mit 60 Watt mit DF-211 und GS-40 mit DF-211

  • Nachricht senden

162

Dienstag, 27. Dezember 2016, 09:48

DIE HABEN MIR GEANTWORTET :oo :oo :oo


Ich hab die Treiber CD bekommen und Zugang zum FTP Server


Thank You LASIT Team :daumen:

Gewindestange

Lasergravierer

  • »Gewindestange« ist der Autor dieses Themas

Beiträge: 1 504

Wohnort: Duisburg

Beruf: Elektroinstallateur

Lasersystem: TR-3050 mit 60 Watt mit DF-211 und GS-40 mit DF-211

  • Nachricht senden

163

Dienstag, 27. Dezember 2016, 10:06

So....

erster test... die Röhre lasert, zwar noch unkontrolliert, aber sie lasert :oo

Gewindestange

Lasergravierer

  • »Gewindestange« ist der Autor dieses Themas

Beiträge: 1 504

Wohnort: Duisburg

Beruf: Elektroinstallateur

Lasersystem: TR-3050 mit 60 Watt mit DF-211 und GS-40 mit DF-211

  • Nachricht senden

164

Dienstag, 27. Dezember 2016, 17:32

So.... und wieda nen Update.


Ich komm nu mit der Software zumindest zum Dongle durch. Das ist mir gestern nicht gelungen. Ich kann sogar die Protect ID auslesen.

Wie gesagt, das ging bis gestern gar nicht.

Den abgesprengten Kondensator ( 106E ) habe ich durch nen 33my ersetzt. Was anderes hatte ich nicht da. Um zu messen, auf welcher Polseite + oder - ist auf der Platine, musste ich mal fix eben ne Konstruktion basteln, wo das Motherboard druff geschraubt wurde, damit ich an die stellen am Motherboard kommen konnte.

Nachdem ich nu mit der Software anscheinend bis zur Karte komme, musste ich zum weiteren testen die Symmetrische Spannungsversorgung für die DSP Karte wieder einbauen.

Da ich mechanisch etwas geändert habe, die Platinen sitzen nu sichtbar und nicht unter einem Kühlblech versteckt, war mir ein fetter Kondensator im weg.

Wollte den gerade etwas an die Seite löten, da fiel mir auf, die sind och explodiert.

Also fix zum Elektronikladen und zwei neue gekooft.

Spannung druff geben und messen und siehe da +/- 15 Volt ist vorhanden.

Nu werde ich die Stecker löten für den Anschluß der Galvos an die DSP Karte..... bin ma gespannt.
»Gewindestange« hat folgende Datei angehängt:
  • P1010563.JPG (155,14 kB - 32 mal heruntergeladen - zuletzt: 11. Januar 2017, 11:11)

Gewindestange

Lasergravierer

  • »Gewindestange« ist der Autor dieses Themas

Beiträge: 1 504

Wohnort: Duisburg

Beruf: Elektroinstallateur

Lasersystem: TR-3050 mit 60 Watt mit DF-211 und GS-40 mit DF-211

  • Nachricht senden

165

Mittwoch, 28. Dezember 2016, 15:49

So, alles scheint wunderhübsch zu funktionieren, aber die DSP Karte nimmt nix an und gibt auch keine Werte raus.

Einen Versuch habe ich noch.

Wenn alle Stricke reißen....

Ich werde nochmal LASIT fragen, was eine DSP Karte bei der Fa. kostet. Der Vorbesitzer sagte mir, die haben noch ein paar alte Karten da.

Wär schade um die schöne Karte, sieht sehr sehr solide aus.

Gewindestange

Lasergravierer

  • »Gewindestange« ist der Autor dieses Themas

Beiträge: 1 504

Wohnort: Duisburg

Beruf: Elektroinstallateur

Lasersystem: TR-3050 mit 60 Watt mit DF-211 und GS-40 mit DF-211

  • Nachricht senden

166

Donnerstag, 29. Dezember 2016, 15:09

Die halbe Nacht durchgebastelt und getestet.


Eine Testsoftware brüllt mich immer ziemlich böse an, das der Controller abgeschaltet ist. So sieht das auch für mich aus, als wenn der nur auf ein "Knöpfchen" ( Softwareanhang / Jumper ) wartet um aktiviert zu werden.

Sämtliche Befehle werden irgendwie überhaupt nicht beantwortet. Auch die Zusatzkarten geb keinen Mucks ab. Da klickt aber auch nicht eines von den gefühlten hundert Relais. Auch nicht im Laser, wo Platinen verbaut sind und diverse Signale druff pinnen.



Hab Lasit noch mal angeschrieben gerade, bin mal gespannt. :pop:

Gewindestange

Lasergravierer

  • »Gewindestange« ist der Autor dieses Themas

Beiträge: 1 504

Wohnort: Duisburg

Beruf: Elektroinstallateur

Lasersystem: TR-3050 mit 60 Watt mit DF-211 und GS-40 mit DF-211

  • Nachricht senden

167

Sonntag, 1. Januar 2017, 10:58

Ein Frohes Neues wünsch ich euch Lichtverrückten da draußen :)


So... es gibt gute Nachrichten.


Ich bin drinn in dem Controller und kann Testfunktionen durchführen.

Eine sehr sehr gute Nachricht zur guten Nachricht als Sahnehaube : Der Galvokopf funktioniert. Ich kann mit dem Testmodul den Galvo fahren

Ich kann die Relais von Hand auf den Zusatzkarten schalten
Ich kann meine Testtaster bestätigen und die kommen auch in der Softwareoberflache an.

Im Moment habe ich noch das problem, das die Dongle Überwachung mit der Scansoftware auf Kriegsfuß steht, aber das kriege ich heute auch hin, hoffe ich :rolleyes:


Jetzt kommt der Oberhammer :

Ich habe jetzt eine Woche lang verzweifelst versucht, in den Controller zu kommen. Dachte mir fehlen da Treiber und so nen scheiß.

Nach Antwort vom Pasqual der Fa. Lasit, das der Controller selber keinen Treiber brauch, habe ich gestern Nacht echt schon gedacht, der Controller is inne Binsen.

Irgendwann um zwei Uhr heute Nacht wollte ich dann mal googlen, wie man PCI Karten testen kann und bin in einem Forum drauf gestoßen, das wohl ältere Karten probleme mit dem Timing kriegen könnten, wenn der Rechner zu fix ist.

Da fiel es mir wie Schuppen aus den Augen, ich hatte in dem ganzen Gewusel mal das Motherboard getauscht und mit dem neuen Motherboard tauchte das DSP Board nur mal ganz kurz am Anfang auf und war danach verschwunden in der Systemsteuerung, auf immer weg. Ich hab es nicht mehr wieder bekommen.

Das Motherboard hatte ich getauscht, weil das neuere MSI Board wesentlich mehr Steckplätze hat und ich irgendwie die Vermutung hatte, ich bräuchte wesentlich mehr LPT Ports.

Nu hatte ich rausgefunden, das die Karte im inneren noch einen LPT Eingang hat und genau dieser innere muss mit dem LPT 1 des PC´s verbunden werden. Ein gefrickel kann ich euch sagen 8|

Lange Rede kurzer Sinn, das Motherboard gewechselt. Testsoftware gestartet und schon war ich drinn. Ein irrer Aufschrei der Marke "Urschrei very long und loud" ging durchs Haus :oo


Ich habe absolut keine Ahnung wieviele Stunden und wie viele Tassen Kaffee und wie viele Kippen ich verbraten habe, nur wegen diesem drecks Motherboard.

Ich bin bis gestern Abend echt davon ausgegangen, die Karte ist platt.


Nu muss ich nur noch dieses Dongleproblem lösen.



Anbei ein paar Screenshot´s, die man nur machen kann, wenn der DSP-Controller gefunden wird von der Testsoftware.

Uff...
»Gewindestange« hat folgende Dateien angehängt:
  • Achsen.JPG (61,11 kB - 19 mal heruntergeladen - zuletzt: 10. Januar 2017, 10:55)
  • Galvo.JPG (61,1 kB - 22 mal heruntergeladen - zuletzt: 10. Januar 2017, 10:55)
  • Laser.JPG (63,93 kB - 16 mal heruntergeladen - zuletzt: 10. Januar 2017, 10:55)
  • Laser_2.JPG (60,89 kB - 14 mal heruntergeladen - zuletzt: 10. Januar 2017, 10:55)
  • Relais.JPG (81,54 kB - 18 mal heruntergeladen - zuletzt: 10. Januar 2017, 23:04)

Kamel

Neues Mitglied

Beiträge: 5

Lasersystem: SHG-350

  • Nachricht senden

168

Sonntag, 1. Januar 2017, 11:23

:oo

Gewindestange

Lasergravierer

  • »Gewindestange« ist der Autor dieses Themas

Beiträge: 1 504

Wohnort: Duisburg

Beruf: Elektroinstallateur

Lasersystem: TR-3050 mit 60 Watt mit DF-211 und GS-40 mit DF-211

  • Nachricht senden

169

Sonntag, 1. Januar 2017, 11:59

:thumbsup:

In der Software bin ich nu och drinn

Ulkigerweise muss ich die Datei in einem vollkommen anderen Verzeichnis starten und auf einem ganz anderen Laufwerk.

Irgendwo is da ne Verknüpfung, die ich nicht sehe.

Is mir abba erst mal egal....


Es lüppt soweit.

Gewindestange

Lasergravierer

  • »Gewindestange« ist der Autor dieses Themas

Beiträge: 1 504

Wohnort: Duisburg

Beruf: Elektroinstallateur

Lasersystem: TR-3050 mit 60 Watt mit DF-211 und GS-40 mit DF-211

  • Nachricht senden

170

Freitag, 6. Januar 2017, 19:09

Nächste Woche muss ich erst mal zum Arzt.....


Die Software und die Hardware raubt mir den Schlaf, den Verstand und alles andere was man zum Überleben braucht....


14 Tage von morgens bis morgens mit dem Fliwatüt beschäftigt.

14 Tage Höhen und Tiefen, von dem Gefühl des Hochglückes bis hin zur tiefsten Depression.

Eine Software die mal funktioniert und dann mal wieder nicht. Nicht nachvollziehbar. Vor allen Dingen die Testsoftware die unerläßlich ist für die Eingänge der Karte.

Eine Hardware, wo man erst mal LED´s auflöten muss, um zu erkennen, was die Relais überhaupt da fabrizieren.

Ich hab dann heute den Shutter simuliert und die Platine außen vor gelassen.

Zwischendurch hab ich gefühlte 700 mal die Software bestehend aus mehreren unterschiedlichen Versionen für einzelne Teile des Lasers installiert.

Nachdem mich dann heute morgen auch noch die Originale Windowsversion endgültig mit den Benutzerrechten verarscht hat ( das dingen ist in einer Domäne angemeldet gewesen und die Benutzerrechte fürchterlich beschnitten und keine Adminrechte auf dem Rechner möglich waren ),
da hab ich Windows mal eben neu installiert....

Dann festgestellt, das ein kleines Programm, was ich eigentlich gar nicht brauche, aber Neugierig drauf war, was es den ist, die Runtime Bibliotheken von
VB 6.0 benötigt mir diese fix runner geladen , installiert und siehe da DIE SOFTWARE FÜR DEN LASER KLAPPT PROBLEMLOS UND DAUERHAFT :cursing: :unfassbar: :recht: :cursing:


AAAAAAAAAAAaaaaaaaaaaaaaaaaaahhhhhhhhhhhrrrrrrrrrgggg



Irre sag ich da nur.


Naja.... nu kämpf ich erst mal mit der Logik von der Software, die ist nen bissle mehr als Merkwürdig zusammengestrickt.


Aber nen Licht am Horizont sehe ich 8o klein und nen bissle krumm das Licht, das Licht, aber es ist da :oo

Uff
»Gewindestange« hat folgende Dateien angehängt:
  • P1010569.JPG (146,43 kB - 25 mal heruntergeladen - zuletzt: 11. Januar 2017, 11:19)
  • P1010570.JPG (160,26 kB - 21 mal heruntergeladen - zuletzt: 11. Januar 2017, 11:12)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Gewindestange« (6. Januar 2017, 19:16)


Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Hirzi (06.01.2017)

Plasma

Lasergravierer

Beiträge: 195

Wohnort: Hamburg

Beruf: Elektromechaniker

Lasersystem: ULS25/Rofin Sinar RS100Q/Synrad TI60 Firestar/Baasel SMP100/Lumonics Lightwriter/ IPG 30W Fiber / IPG 30W Fiber 3D

  • Nachricht senden

171

Samstag, 7. Januar 2017, 12:51

Du hast aber auch eine Geduld. Respekt !

Nach Deinem Bild scheint die Feldkorrekturtabelle für die Galvooptik nicht geladen zu sein.
Wenn Du die Originalfestplatte hast, müsste die Tabelle da drauf sein.

Gewindestange

Lasergravierer

  • »Gewindestange« ist der Autor dieses Themas

Beiträge: 1 504

Wohnort: Duisburg

Beruf: Elektroinstallateur

Lasersystem: TR-3050 mit 60 Watt mit DF-211 und GS-40 mit DF-211

  • Nachricht senden

172

Samstag, 7. Januar 2017, 13:08

:)

Das ist alles so was von kompliziert und verknüpft, da wird man ja irre.


Ich hab keine Ahnung, wie ich dieses Laserbeispiel hinbekommen habe.

Ich versuch das nachzuvollziehen und immer will der die Z-Achse fahren. Die gibbet aber im Moment nicht und das programm reagiert mit einer Fehlermeldung, die ich nicht überspringen kann ( im prinzip schon, müsste nur im passenden Moment nen Taster für den Endschalter betätigen ) und eigentlich habe ich in der INI die Z-Achse deaktiviert.

Die Platine muss ich aber erst reparieren, da geh ich nu drann.

Zwischendurch muss ich mich mit dem AutoCAD2000 beschäftigen um passend die DXF Dateien zu erstellen. Da wird ( wie ich eben erst rausgefunden habe ) das passende Layer mit allen Angaben erstellt. Wenn ich pech habe, dann ist die Datei auf Laufwerk N , also auf irgendeinem Rechner, wenn er noch existiert, in irgendeinem Netzwerk auf dieser Welt :heul: mal sehen wie ich das alles fuddel hier.

Fakt ist, ohne Autocad mit den vordefinierten Menüs ( Gott sei Dank ist das als "LasiCad" dabei, würde ich das Dingen wahrscheinlich in der Konstellation gar nicht zum laufen kriegen.

Die Flashsoftware selber ( also die, welche das Programm an den Laser schickt ) ist dümmer als ne Scheibe Brot. Die kann fast garnix

Dann ist mir hier noch mein Kombi Boot Win8.1 32/64 Rechner angeschmiert. :cursing:


Und nächste Woche ist mein Urlaub zu ende :heul: :heul: :heul:



Ächz.... so hat jeder sein Kreuz zu schleppen :pinch:

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Gewindestange« (7. Januar 2017, 13:13)


Gewindestange

Lasergravierer

  • »Gewindestange« ist der Autor dieses Themas

Beiträge: 1 504

Wohnort: Duisburg

Beruf: Elektroinstallateur

Lasersystem: TR-3050 mit 60 Watt mit DF-211 und GS-40 mit DF-211

  • Nachricht senden

173

Montag, 9. Januar 2017, 07:36

Mal nen Update...

Anderthalb Tage verbraten, um die Z-Achse ans laufen zu kriegen.

Die Hauptplatine dafür habe ich soweit wieder instand gesetzt, glaubte ich zumindest.

Versucht die Ausgänge in der .INI Datei für die Z-Achse raus zu finden, die habe ich auch gefunden. Ich kann die Achsen sogar Intern testen und initialisieren.

Aber raus aus den Ausgängen kommt nix. Habe vier Achsen zur Verfügung, bei keiner auch nur nen pieps aus den digitalen Ausgängen.

Pure Verzweifelung :cursing: :recht:

Etliche Schrittmotortreiber mal seperat an die Ausgänge getüddelt. Nix.... noch nicht mal mit dem Ossi konnte ich was messen.


Dann gestern Abend um halb Zehn, nachdem ich ne Stunde überlegt habe, wo den mein Denkfehler liegt, da fiel meinem Glasunterstütztes Adlerauge der Hinweis "E-COM" bei den digitalen Ausgängen ins Zentrum.


Auf der Platine für die Achsen sind etliche Festspannungsregler drauf, da ist bestimmt einer über die Wupper.

Jetzt ist mein Gedankengang, das die auf den Ausgängen über Optokoppler eine Spannung an CW/CCW und STEP geben, das alles muss über den E-COM wieder retour in die fette Karte, weil, so denke ich jetzt : Die PC-Karte gibt keine Spannungen raus. Ist also intern keine herkömmliche Ansteuerungsgeschichte wie beim DSP Conroller, den wir so kennen. Sondern die zwei Signale werden nur geschaltet von der DSP Karte.

Tja... soweit bin ich nu, also muss ich jetzt die Tage mal in Ruhe die Festspannungsregler prüfen und falls die in Ordnung sind, mal die Optokoppler von den Schrittmotorsteuerungen.

Irre...
»Gewindestange« hat folgende Datei angehängt:
  • Der_Horror.jpg (175,92 kB - 14 mal heruntergeladen - zuletzt: 11. Januar 2017, 11:12)

Zur Zeit sind neben Ihnen 2 Benutzer in diesem Thema unterwegs:

2 Besucher

Verwendete Tags

Galvo, Galvoscanner, Servo, Servomotor